PHP Version Out of Date

Asked by:
ddgibson25 / 5 Points
Time:
2019-09-15 5:45 pm EST
Category:
General Information
Hits:
14
I was informed that says my version of PHP is out of date and could be security risk.
Please let me know what steps I need to take
to update.
Thanks

Thanks!

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

JSprat
Staff
484 Points
2019-09-16 10:15 am EST
Hello and thanks for contacting us. You can contact your PHP version in cPanel > PHP Configuration or MultiPHP Manager.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.