What does "Maximum Execution Time Of 30 Seconds Exceeded" mean?

Asked by:
donte_4577 / 15 Points
2011-06-29 12:13 pm EST
I keep getting this message on my WordPress site, I can't fix it!

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by Web Hosting Hub staff


2011-06-29 12:43 pm EST
That message generally means that you need to update the php.ini file on your site to increase the execution time. Luckily not only does Web Hosting Hub allow that, but there are steps in this Support Center on how to do it! Read more here:
<a href='http://www.webhostinghub.com/help/learn/website/how-to/update-local-php-settings'>How do I Update my Local PHP Settings?</a>

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.