WordPress Error - imagick, is not installed, or has been disabled.

Asked by:
HubFans / n/a Points
Time:
2019-07-24 10:12 am EST
Category:
Wordpress
Hits:
123
My WordPress installation is reporting this error:

The optional module, imagick, is not installed, or has been disabled.

I'm currently running php 7.3.7. Is there a way I can enable this module, or have it installed for me?

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

johnpaulb-whh2
Staff
12,313 Points
2019-07-25 1:14 pm EST
Hello,

Thank you for your question regarding using imagick on your server. If you want this installed, please contact our Live Support team so they can assist you.

Thank you,
John-Paul

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.