Addon domain not showing up

Asked by:
CNC_Engineer / 5 Points
2012-05-29 8:35 pm EST
Dns Nameserver Changes
My original web site is and it works fine. I have added the following site:
and pointed to it but when I type it in I get this message:

Nameserver trace for
Looking for who is responsible for root zone and followed
Looking for who is responsible for com and followed
Looking for who is responsible for and followed

Nameservers for returned (NORECORDS) returned (NORECORDS)

Can you tell me what I am doing wrong.

Thanks, Tom.


To ask this user for more information, please first login.

To submit an answer, please login.



14,646 Points
2012-05-30 8:25 am EST
Hello Tom,

In checking your account, there seems to be a typo in the domain name in the Addon domain section. You will want to remove the erroneous domain and re-add the correct name. This will allow the nameservers to find the right server and account for the domain name. Be sure to allow up to 4-24 hours for full propagation since this will be the first time the domain is added to the servers.

I hope this answers your question. If you have any more questions or information specific to the issue please leave a comment below so we can further assist you.

Best regards,
Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.