www prefix not working

Asked by:
HubFans / n/a Points
Time:
2015-07-01 5:54 pm EST
Category:
Dns Nameserver Changes
Hits:
73
A few weeks ago, my site dana-martin.com stopped being accessible when www.dana-martin.com was typed in, even though it still comes up fine when you just type in dana-martin.com. Before that, you could type it in either way and it would load.

I first became aware of this when I started getting these messages from Googlebot:

Over the last 24 hours, Googlebot encountered 1 errors while attempting to retrieve DNS information for your site. The overall error rate for DNS queries for your site is 100.0%.
You can see more details about these errors in Webmaster Tools.
Recommended action
If the site error rate is 100%:
Use a WHOIS tool to verify that http://www.dana-martin.com/ has a proper whois record and that nameservers are configured for the site. If not, contact your domain registrar to update your whois records.
Using a DNS lookup tool, verify that the nameserver's name can be resolved to an IP address. If not, either update your whois record to contain an IP address for your nameserver, or update the DNS records for nameserver.
Using a DNS lookup tool, verify that http://www.dana-martin.com/ can be resolved to an IP address. If it can't, update the DNS record for http://www.dana-martin.com/ on your nameserver.
If the site error rate is less than 100%:
The most likely explanation is that your nameserver is overloaded. Contact your hosting provider and discuss the configuration of your DNS server and the possibility of allocating more resources to your DNS service.
If your site redirects to another hostname, another possible explanation is that a URL on your site is redirecting to a hostname that has a DNS problem. Consider checking the links to which your site redirects and make sure that the sites in your redirect links don't have any DNS issues.

I followed their instructions but couldn't find any errors. But the www prefix still isn't working. As far as I can tell, nothing at all has changed between when it did work and now. I am completely flummoxed as to what to do next.

Many thanks for your assistance,
Dana

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

arnelc
Staff
16,171 Points
2015-07-01 6:29 pm EST
Hello Dana,

Sorry for the problem with the WWW version of your domain name. To be honest, using WWW or not should not matter for accounts that have been created with Web Hosting Hub. The www version is typically known as a CNAME record in the DNS for the account. This means that when someone types in "www.dana-martin.com", then it acts like an alias and goes straight to "dana-martin.com".

Problems of this nature are typically either .htaccess issues, or DNS issues. I have updated your DNS and made sure that the cname record was in place, but it may require up to 24 of propagation time for the change to be recognized. If you continue to have the problem with the domain name (using www), then please contact our live technical support team for immediate assistance.

I hope this helps to answer your question, please let us know if you require any further assistance.

Regards,
Arnel C.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.