I uploaded my site, but I am unable to see it in a browser.

Asked by:
jsain / 5 Points
Time:
2011-12-12 12:45 pm EST
Category:
File Management
Hits:
927

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by Web Hosting Hub staff

0

ChristiNi
Staff
13,688 Points
2011-12-12 1:00 pm EST
Hello jsain,

I'm sorry you're having trouble with your new website. Please make sure that your website files are uploaded to your document root (public_html). For more information about your account's document root, please see our article What Directory should I Upload my Files to?

Depending on how you are publishing your site, you may need to add public_html to "Directory" or "Root Directory" (or something similar) in your web design program. Please feel free to tell us how you are building your site (what program you are using) and we'll be happy to provide specific details.

Please let us know if you have any further questions or need additional assistance.

Regards,

Christi N.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.