iconcube 5.2

Asked by:
Jayson / 10 Points
Time:
2013-08-20 10:38 am EST
Category:
General Server Setup
Hits:
295
I'm trying to run idevaffiliate on my website, but it's giving this error:

Site error: the file /home/keurig6/public_html/ecigenergy.com/idevaffiliate/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator.

How can I update to 5.2?

To ask this user for more information, please first login.

To submit an answer, please login.

How can I tell if ioncube is currently turned on for my domain?
Jayson
10 Points
2013-08-20 02:35 pm EST
Nevermind, I have fixed the problem
Jayson
10 Points
2013-08-20 02:47 pm EST

ANSWERS

0

arnelc
Staff
13,269 Points
2013-08-20 12:45 pm EST
Hello Jayson,

Thanks for the question! Unfortunately, the ioncube version cannot be updated on the server as it would be a server-wide upgrade that would affect other accounts' functionality.

We do have some general information on IonCube for our servers (and how you can see the version): Using IonCube on Web Hosting Hub. The version that we currently use is 4.22.

Apologies again that we can't upgrade the current version for you. Please let us know if you have any further questions or comments.

Regards,
Arnel C.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.