My script requires zend optimier installed on server

Asked by:
ravichoudhary / 5 Points
Time:
2012-06-01 5:50 pm EST
Category:
General Server Setup
Hits:
3,235
Hi i have a script installed on http://ehub29.webhostinghub.com/~alocal5/

My client purchased this today and i am working on it.

and this gives me error
"Fatal error: Incompatible file format: The encoded file has format major ID 1, whereas the Loader expects 4 in /home/alocal5/public_html/includes/init.php on line 0"

It seems that there is some old version of optimizor is installed, please help me to correct it.

Thanks

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

arnelc
Staff
13,204 Points
2012-06-01 6:20 pm EST
Hello ravichoudhary,

The ZEND forums actually indicate that the error yu're seeing is caused by trying to run php files encoded for 5.2, but actually running on 5.3. If this is the case you can login to the cpanel, go to PHP configuration and change the PHP version back down to 5.2. Here is the reference article from Zend:

http://forums.zend.com/viewtopic.php?f=57&t=49918

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.