prepaid3.com site does not load through www.

Asked by:
sersanet / 15 Points
Time:
2013-01-29 12:30 pm EST
Category:
General Server Setup
Hits:
339
Sirs, I use your hosting for prepaid3.com domain. When I type www.prepaid3.com in browser, it lands to prepaid3.com instead of www.prepaid3.com Please fix this or advise how to fix it from here. Thank you!

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

ScottM
Staff
13,348 Points
2013-01-29 12:48 pm EST
Hello sersanet,

Wordpress will use either www or non-www as the base URL for your site. If you have set the site to use prepaid3.com, then it will redirect when typing in www.prepaid3.com. Also, if you set it to use www.prepaid3.com it will redirect if you type in prepaid3.com.

If you wish to force your site to always use the www, just perform the following steps:


  1. Log into your Wordpress Admin dashboard

  2. Click on the Settings option from your left hand sidebar menu.

  3. Click on the General option from the submenu

  4. Locate the Wordpress Address and Site Address fields and enter your new URL (www.prepaid3.com)

  5. Scroll down and click on the Save Changes button. You should now be able to type prepaid3.com in your address bar and have it redirect to www.prepaid3.com



Best Regards,
Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.