Not seeing switch to HTML composition in Horde

Asked by:
snack1 / 8 Points
Time:
2012-01-17 10:20 am EST
Category:
Horde Webmail
Hits:
1,904
I already use Horde for a different account and do not have a problem. As far as I see, the message composition boxes in Options are checked the same way in both accounts.

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by User

0

ChristiNi
Staff
13,688 Points
2012-01-17 11:01 am EST
Hi snack1,

I'm sorry you're having trouble with switching to HTML composition in Horde. While researching this, I found that there is an issue with that link to showing up if you are using Internet Explorer. This can be fixed by turning on "Compatibility View" in the Tools Menu of Internet Explorer. For step-by-step instructions, please view our new article about how to view the "Switch to HTML composition" link in Horde.

If you are using a different browser and/or this doesn't resolve your issue, please feel free to either update your question or post a comment below. We will be happy to assist you in getting this resolved as quickly as possible.

Regards,

Christi N.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.