premiumwebsitebuildernotworking

Asked by:
Hospitality / 5 Points
Time:
2012-07-15 11:45 pm EST
Category:
New Customers
Hits:
540
premium web site builder isn't working at all

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

ScottM
Staff
13,008 Points
2012-07-16 9:38 am EST
Hello Hospitality,

Are you having trouble logging into the builder tool? Or are you having issues with it once you logged in?

If it is after you log in, please provide a list of steps to get to the problem you are having and the nature of the problem.

If it is due to logging in after installing it, our Tier 2 can check to see if it needs a slight adjustment to recognize your hosting account. To do so, you would need to contact our support department (open 24/7) with that request. Be sure to validate your account with either the last 4 digits of the credit card on file, or the current Account Management Panel (AMP) password.

Best Regards,
Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.