Unable to point new domain to web hosting hub

Asked by:
Zulkifli / 10 Points
Time:
2012-10-20 11:59 am EST
Category:
Registrations And Transfers
Hits:
721
I am unable to point my newly registered domains to web hosting hub.
On the Account Management Panel-> Tools and Resources-> Quick Links -> Start Here. I would get an waiting image that goes continuously. This would happen under the drop down list when I choose subscription (selection of newly registered domain). Appreciate if you could guide me.
Thank you.

Regards,
Zulkifli

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

johnpaulb-whh2
Staff
9,258 Points
2012-10-22 9:21 am EST
Hello Zulkifli,

Thank you for your question regarding pointing your domain to Webhostinghub. If you registered your new domain with us, then it is already pointed to us by default. Be sure to allow up to 24 hours for propagation.

Here is a link to a helpful article titled "Changing your Domain Nameservers in AMP"

I have tested this out in your AMP, and it is working successfully. I verified this using Firefox, Chrome and IE.

If your problems persist, you may have to clear your cache, restart or update your browser.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.