Unable to publish website using the Premium Web Builder. Please help.

Asked by:
IDSPWBCad / 11 Points
Time:
2013-07-26 5:10 pm EST
Category:
Website
Hits:
301
I made updates to my site using Web Builder, but IHUB will not publish the site due to an FTP error - Please advise.

The site cannot be published to the specified location.
Cannot publish to the specified host via FTP. Authorization failed.

Your site is available at http://www.ids-pwb.com
Publishing location ftp://idspwb5@ids-pwb.com/public_html/

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

arnelc
Staff
13,576 Points
2013-07-26 5:38 pm EST
Hello IDSPWBCad,

Sorry to hear you're having problems with publishing your website. Based on what you displayed in your posted question, the problem is your publishing location. We have an article that can help guide you through publishing: Publishing Your Website with the Premium Web Builder. I'll also summarize the typical settings:

publishing mode: FTP

Host: This is set to your domain name

Login: This is your cPanel Login name

Password: This is your cPanel password

Working directory: If you're publishing the primary domain, then it would be /public_html/. If you are publishing to a sub-directory(or add-on domain), then the format would look like /public_html/subdomain/

Web site URL: http://domain_name.com - this is your full website URL

If you need help finding your cPanel user name and password, you can login to the Account Management Panel (AMP). There you can reset the cpanel password or find your technical settings.

In your technical settings you also have your temp URL. The temp URL can be used in place of the domain name for publishing the website. You would also have to replace the website URL. The format for both would appear as follows:

Host: ehub##.webhostinghub.com/~cpanelusername
Website URL: http://ehub##.webhostinghub.com/~cpanelusername

You would replace "##" with your server number and "cpanelusername" with your cPanel user name. This information can be found within the technical details in your AMP interface.

I hope this covers all the angles! If you still need further assistance, please let us know.

Regards,
Arnel C.

To submit a comment on this answer, please first login.

I was publishing from the main site, direct from the site builder. I do not understand why the built-in publisher is not pushing all the data up. All previews work, all links in the previews work. Isnt this the purpose of using an "easy to use site builder" ? 7 months ago - I simply used the "Publish" button and it worked. Now it does not...
IDSPWBCad
11 Points

2013-07-26 5:52 pm EST
Hello IDSPWBCad,

The Premium Web Builder works from a separate server. This means that when you're looking at previews or links in the previews, you're not looking at the site as it runs from your hosting server. It's running from the server that runs the Builder.

If your PUBLISH button worked previously, then something has changed - most likely the cPanel password. It is possible that you need to reset your cPanel password. Double-check your settings in the PUBLISH section (you would need to click on EDIT SETTINGS there) and then try to publish it once more.

If you need further assistance with the publishing, you can always contact live technical support using the contact information at the bottom of this page. They can immediately reset your password after you have verified your account. They verify with either the last 4 digits of he credit card on your account, or the Account Management Panel (AMP) password.

Regards,
Arnel C.
arnelc
13,576 Points
Staff
2013-07-26 6:15 pm EST
Thank you. It appears the passwords became out of synch. Once all passwords were reset - publishing the new site worked without issue.


Thanks!
IDSPWBCad
11 Points

2013-07-26 8:10 pm EST
Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.