black question mark diamond in my website

Asked by:
HubFans / n/a Points
Time:
2014-06-28 8:07 am EST
Category:
Wordpress
Hits:
42
I transferred my website to here about 2 weeks ago. after transferring, one problem occurred.

When i use specific characters like "é", black question mark diamond appears.

I tried to fix it, but I couldn't make it.

Do you have any idea to fix it? Please help me....

my website : http://www.grunnegermeziek.nl/

you can see black question mark diamond in the middle of homepage.

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

JacobN
Staff
3,661 Points
2014-06-28 9:01 am EST
Hello, and thanks for your question.

It appears that your /wp-content/themes/sweetdate/header.php file had recently been modified and seems it wasn't saved in the utf-8 format.

I opened this file for you on the server and re-saved it with the utf-8 encoding and your characters seem to be displaying correctly now.

Please let us know if you're still having any issues at all.

- Jacob

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.