Since the update to wordpress 3.9 images are not displaying in posts

Asked by:
HubFans / n/a Points
Time:
2014-04-29 2:34 pm EST
Category:
Wordpress
Hits:
94
I have found the following articles:

http://www.kriesi.at/support/topic/images-not-displayed-correctly/

http://wordpress.org/support/topic/visual-editor-not-working-after-updating-to-39

http://wordpress.org/support/topic/major-problems-with-image-editing-in-wp-39

Can you tell me which ones apply and the best workaround for this?

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

JacobN
Staff
3,661 Points
2014-04-29 2:40 pm EST
Hello, and thanks for the question.

I see that you've already submitted a support ticket regarding issues with images in WordPress 3.9. It looks like from the notes of that contact that it seems like you were trying to copy and paste the images into WordPress instead of uploading them via the image uploader.

If you're still having any issues with your images at all, please give us an example of one you're not seeing properly function.

- Jacob

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.