Upgrading php from 5.3.29 to 5.4 or higher

Asked by:
HubFans / n/a Points
Time:
2016-04-13 8:05 pm EST
Category:
General Information
Hits:
8
I am trying to install a software that says that I need to upgrade the php to 5.4 or higher. How can this be done? The current version is 5.3.29. What if it can't be done, what do I do?

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

arnelc
Staff
16,171 Points
2016-04-13 8:10 pm EST
Hello,

Thanks for the question about changing your PHP version. This tutorial on changing the version in cPanel will solve that issue for you! It will just be a matter of selecting the version you want to use. The latest version of PHP supported in cPanel is 7. If you have any further questions, please let us know.

Kindest regards,
Arnel C.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.