Trying to upgrade Moodle but need to upgrade to PHP 5.3

Asked by:
lambda / 10 Points
Time:
2012-03-05 8:14 pm EST
Category:
Moodle
Hits:
2,335
I attempted to upgrade moodle on my site and got an error.

Moodle 2.1 or later requires at least PHP 5.3.2 (currently using version 5.2.17).
Please upgrade your server software or install older Moodle version.


Please save following information. You will need it in order to restore if something went wrong
If you don't have SSH access, ask support to help you:
- Remove the directory /home/suitca5/public_html/moodle
- Untar/home/suitca5/fantastico_backups/moodle.backup.1330991649.tgz
- Empty the database suitca5_mdle1
- Import the file/home/suitca5/fantastico_backups/moodle/backup.sql into the database suitca5_mdle1
- Move /home/suitca5/fantastico_backups/moodle to/home/suitca5/public_html/moodle

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by Web Hosting Hub staff

0

ChristiNi
Staff
13,688 Points
2012-03-06 9:17 am EST
Hello lambda,

The message you are receiving from Moodle indicates that you are on a server running PHP 5.2.17. In order to run the version of Moodle you want to upgrade to, your account will need to be moved to a server that has PHP 5.3 installed.

While looking into this for you, I see that you have sent an email requesting your account be moved to a server with PHP 5.3. This request is now with our Systems Team who will conduct the move you have requested, and will be in contact with you once your account move is complete.

Please let us know if you have any additional questions or need further assistance.

Regards,

Christi N.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.