PHP version problem installing Yeti

Asked by:
HubFans / n/a Points
Time:
2018-09-16 9:41 am EST
Category:
General Server Setup
Hits:
15
Yeti ERP requires PHP 7.1 and above and the server shows 7.0.3. I tried changing PHP Version in C-Panel but that does not seem to do it.

Please help upgrading my account to PHP 7.1 or above

Thanks

Shalabh

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

carlosd
Staff
355 Points
2018-09-17 10:51 am EST
Hello Shalabh.

Thanks for posting your question regarding upgrading the version of PHP available for your account. cPanel allows you to select the PHP version, however, that only applies to the user's local directories.

It's possible that the Yeti ERP software is not reading that PHP version, rather it is detecting the server-wide PHP version. Unfortunately, the server-wide version of PHP is not able to be modified without affecting other accounts that are housed on the server with yours.

I recommend contacting the developer of that software to determine if there is an alternative installation method for a shared server environment that you can implement.

I hope this helps.
Sincerely,
Carlos D

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.