Server requirements supported by WebHostingHub

Asked by:
hartphoto / 5 Points
Time:
2013-05-28 9:19 pm EST
Category:
General Server Setup
Hits:
741
Does the webhostinghub support two main hosting requirements: PHP 5.2. and Zend Optimizer 3.3. or PHP 5.3. and Zend Guard Loader 3.3.

To ask this user for more information, please first login.

To submit an answer, please login.

supposedly it does -- thanks
hartphoto
5 Points
2013-05-28 09:34 pm EST

ANSWERS

0

jamesr
Staff
2,132 Points
2013-05-29 9:03 am EST
Thank you for your question hartphoto!

Our servers vary on their requirements depending on what server you get. We have servers with PHP 5.2, PHP 5.3, and PHP 5.4. Our servers have the capability to switch between PHP versions as well.

If you have a server with us, you can get the Server information by looking at the stats in the cPanel. The Zend Optimizer and Guard Loader information can be found by viewing PHP Settings using the phpinfo Page.

Best Regards,
James R

To submit a comment on this answer, please first login.

0

ScottM
Staff
16,266 Points
2013-05-29 9:05 am EST
Hello hartphoto,

Yes, our servers do support those requirements. You can view them by adding a temporary phpinfo page to your site.

Best Regards,
Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.