Questions

495 Views
1 Answer
I have two problems actually. First every time I try to access my site builder, I ALWAYS have to reset my password because it does not retain it. For ...
RC30188 2012-09-24 10:48 am EST
491 Views
1 Answer
I have installed premium website builder and decided that I would rather use Wordpress. I have not started using premium website builder for any deve...
marybishop 2012-06-23 09:20 am EST
479 Views
1 Answer
I just went into builder to work on creating my subdomain site and found out i could only use builder for one site???How can I make my external link s...
braskers 2012-10-03 07:20 am EST
473 Views
1 Answer
Hello team, I try to fill the FTP details on rapid weaver and each time I type my user name and password and clic on the "try connection"...
dtanglgs 2013-07-12 04:10 am EST
470 Views
1 Answer
It's pulling an old template that I tried out in the beginning but never used to create all my pages. I want to send the temporary site to a fri...
KellyJ 2012-05-24 10:22 pm EST
466 Views
1 Answer
How do I embed an interactive google map onto a page in Premium Builder. I tried copying the HTML code google generates and it only copied a link to ...
brenda_clva 2013-04-08 09:50 am EST
465 Views
1 Answer
I keep getting an error message when I log in using my password for AMP & cPanel in Premium Website Builder.
DrCharbonneau 2012-10-03 04:33 pm EST
461 Views
2 Answers
How do i change my user name or password or reset it?
TaraMike 2013-08-18 11:31 am EST
459 Views
1 Answer
Everytime I login, it will automatically open cPanel, but not show the screen which allow me to access to website builder to update my website. ...
question 2012-10-18 10:21 pm EST
458 Views
1 Answer
i have not added any content to my site, but i want to switch from premium to wordpress. how?
braskers 2012-09-25 02:21 pm EST
456 Views
1 Answer
I just downloaded this thing 2 minutes ago and already my login isn't working. What am I missing?
lauralala 2012-12-20 10:12 am EST
454 Views
1 Answer
When I try to "install" premium site builder, I get an error message saying "This domain was already used in one of your builder accoun...
deosberg 2012-09-19 11:50 am EST
451 Views
1 Answer
I installed Premium Website Builder and published a site, but after trying it I decided that I did not like it and would like to try another site buil...
EOTT 2012-08-14 11:18 am EST
449 Views
1 Answer
It was an ID 10 T error:-D ......I guess I already did this step a while back, sorry. I went to install Premium Web Builder for my domain and re...
SocialDancer 2012-08-10 02:30 pm EST
446 Views
1 Answer
I think Website Builder did not install correctly for my website. It gave an error when I first tried to install, saying that is could not be associat...
CustomToursIreland 2012-05-29 06:38 am EST

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.