Virtual Products Not Uploading

Asked by:
HubFans / n/a Points
2014-09-18 1:59 pm EST
I'm using PrestaShop 1.6 and my church want to upload mp3 messages size avg. around 60 -70 mb. When I create a product. and then try to upload my file. It just runs and never upload. It just times out. I tried the adjustments you have written about. And still the same thing. Can you please help us? I change the max size in uploader.


To ask this user for more information, please first login.

To submit an answer, please login.



2,342 Points
2014-09-18 2:10 pm EST
You may need to also adjust the max_input_time directive in your php.ini file. Be sure that you also have your php.ini file set to recursive as well.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.