connect to store problem

Asked by:
HubFans / n/a Points
2016-03-21 11:51 am EST
When I click on "Store" on the front page all I get is [ec_store] under the title Store.
I have loaded my products into their prospective categories but don't seem to be able to get to them or any other part of the store.

I am using woocommerce and webhostinghubs new builder. It was their support team who sent me to you. They said that according to them the page link should be working.


To ask this user for more information, please first login.

To submit an answer, please login.



16,266 Points
2016-03-21 12:31 pm EST

Sorry to hear you are having issues with your WooCommerce on your BoldGrid site. I did some checking and you should have two tabs on any page edit screen that say Text and Visual. It appears you are missing those tabs in your admin area. Also, I noticed that while using a BoldGrid theme, you do not have the BoldGrid plugins installed. The theme is not designed to work properly without the plugins in place, so it can also cause issues.

As a first step, you will want to make sure that the BoldGrid plugins are installed alongside the theme. If you need help with reinstalling BoldGrid you will need to contact Live Support so they can handle that for you.

Kindest Regards,
Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.