Get PHP version warning after installing WordPress

Asked by:
HubFans / n/a Points
Time:
2019-04-11 3:35 pm EST
Category:
Wordpress
Hits:
15
I just installed WordPress on my new website (I have not yet uploaded any content)
On the wp-admin page for my new site I get this warning at the top:

Your site is running an outdated version of PHP that is no longer supported and may cause issues with WPForms. Read more for additional information.

Please Note: Support for PHP 5.3 will be discontinued in 2019. After this, if no further action is taken, WPForms functionality will be disabled.

It is my understanding that older versions of PHP are insecure, how do I fix this

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

johnpaulb-whh2
Staff
12,260 Points
2019-04-11 5:14 pm EST
Hello,

Thank you for your question regarding a PHP version warning in WordPress. You can change the PHP version up to 7.4 directly in your cPanel.

Thank you,
John-Paul

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.