Questions

4,259 Views
1 Answer
Whenever I got to publish with iWeb, it says it connects but when I visit my site nothing has been uploaded. I checked and double checked the setting...
imbatman 2011-07-20 08:08 am EST
2,883 Views
1 Answer
Hi There, My website along other websites of your server were hacked some months ago... Now I'm trying to publish a new site from iWeb and It d...
CarlosQuesada 2012-03-23 12:45 pm EST
2,870 Views
1 Answer
I am (finally) publishing from iWeb to my temporary url here at WebHostingHub. Everything seems to be working fine except that my hit counter does not...
mamomi 2012-02-27 12:18 am EST
2,781 Views
1 Answer
I transfered my main site to hub using iWeb, and it worked fine. However, when I tried to transfer a second site to a subdomain, the index was overwri...
mlind 2012-06-14 08:45 am EST
2,446 Views
1 Answer
I've got a website that was affected by the recent hack problem. I created the website in iWeb and uploaded it via FTP. I've tried to rest...
stehoy@gmail.com 2011-10-03 06:39 pm EST
2,180 Views
1 Answer
I have been trying to update my website all day. I use iWeb, and hadn't had any problems until I added two new pages and update another. Now, e...
cjak 2012-05-06 11:19 pm EST
2,154 Views
1 Answer
I am using iweb 3.0.3 to publish my site to the temporary url... Everything seems to work fine. until I go to visit the site, it says...... Th...
flytier 2012-06-15 02:25 pm EST
2,048 Views
1 Answer
bettnott 2012-04-19 02:25 am EST
2,020 Views
1 Answer
I want to migrate an existing iWeb site that is published on MobileMe to Hub. Do I just change the "Publish to" setting?
Lost1 2012-05-04 04:22 pm EST
1,960 Views
1 Answer
I have tired every single way to publish my temp site with iWeb but I keep getting the "A connection to lovethekahuna.com couldnt be established....
photogfox 2012-01-28 10:45 am EST
1,930 Views
1 Answer
http://kanikpictures.com/kanikpictures/Home.html
Kanik 2012-07-30 05:51 pm EST
1,774 Views
1 Answer
I launch iWeb, click on my site name as "How do I publish with iWeb" instructs but I just get a blank page with no publishing page a...
DavidJ 2012-05-17 08:04 pm EST
1,754 Views
1 Answer
Hello, I'm using iweb for creating my website, which I then publish through webhostinghub.com. I am noticing that even though I have abled "...
linniejean 2012-07-20 12:14 pm EST
1,656 Views
1 Answer
In the of the instructions for publishing out of iweb it says to put public_html in the site name. My question is can you leave that box empty inst...
flytier 2012-06-15 06:37 pm EST
1,532 Views
1 Answer
I tried to have add a subdomain and have since cancelled it as it was causing so many problems. Now my original website will not republish. All I get...
starktheshark 2013-01-08 04:43 pm EST

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.