Questions

587 Views
1 Answer
I have some code that requires $_SERVER['http_referer'] but that code does not appear to return anything.
ssmith 2012-08-22 04:04 pm EST
583 Views
1 Answer
I have been working to my website today and intantly the website was unavailable. I can call the system administrators and i try to speak them via ema...
Razvan 2012-03-16 01:52 pm EST
573 Views
1 Answer
Using iWeb, I have republished my MobileMe website to my domain in webhostinghub, but I cannot access the site in Chrome. Using OS X Lion, I can see t...
jerryg5 2012-05-17 08:09 pm EST
571 Views
1 Answer
HI, I am using a template in WHH site builder, but want to create and insert my own top header image graphic to replace the one that comes with the...
GlobalCare 2012-03-04 07:00 pm EST
571 Views
1 Answer
Ladies and Gentlemen, I am writing to you regarding my server, because it is too slow! I uploaded my website www.pixidea.de and the server loads al...
PIXidea 2012-10-21 09:23 am EST
568 Views
1 Answer
My site (www.liberty2010.com) uses a Wordpress template and has a few pages. There are no huge graphics or video, but it takes over 20 seconds to load...
RPS092112 2013-01-17 01:12 am EST
562 Views
1 Answer
The main domain site is slow to load (www.westerncawx.net)..... "Waiting for a response from the site", However, all my Sub-domains load fas...
blaine 2012-05-04 01:25 am EST
550 Views
1 Answer
Alfred 2012-05-29 11:41 pm EST
549 Views
1 Answer
Hi. I have a test page with a scheduler function, huklebukle.com/page10A, that does not properly load when using IE on an old WinXP desktop nor doe...
RalphMart 2012-05-23 01:47 pm EST
548 Views
1 Answer
I have been having sporadic problems with loading/accessing my website over the past week. Sometimes for 10-15 minutes at a time the site will not res...
RainDancer 2012-10-05 01:18 pm EST
545 Views
1 Answer
I can no longer access the sites I have hosted with yourselves. I received an "error establishing a database connection" a few hours ago,...
maxbarry 2012-09-17 02:19 pm EST
542 Views
1 Answer
Good evening, I am trying to create a website based on wordpress with a small community involved but I face a problem with user registration. For s...
jumbocrew 2012-02-25 01:16 pm EST
539 Views
1 Answer
I had some issue getting Symfony2 to work. It's not quite turnkey after installing it via Control Panel. You have to add this to the .htacces...
JTGary 2013-09-07 08:50 am EST
537 Views
1 Answer
At least once a day, I get the following message when working on my forum: General Error SQL ERROR [ mysql4 ] Can't connect to local My...
Flannery012 2013-02-05 05:02 pm EST
536 Views
1 Answer
Dear Support Team, I was trying to launch webdav sync via OwnCloud at my shared hosting and failed. Googling tech support a bit I found that webdav...
Rus_Brain 2013-01-14 07:16 pm EST

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.