FTP access

Asked by:
perigono / 25 Points
2013-07-30 10:11 am EST
File Management
Dear Friends at webhostinghub,
I have difficulties trying to access my ftp at latinface.com. No matter if I use the SFTP Configuration File or if I do it manually, I have no luck getting in. I am using FileZilla but it is unable to get connected to my ftp site. Only if I use Windows Explorer I can get there, but this is not the way it is supposed to be. Could you help me to make FilleZilla get connected, please?
Thank you.

To ask this user for more information, please first login.

To submit an answer, please login.



12,162 Points
2013-07-30 12:39 pm EST
Hello perigono,

Thank you for your question. You cannot connect to your account using SFTP, but you can connect securely using explicit FTP over TLS, here is a helpful walk-through guide.

Also, make sure your domain name is pointed to our Nameservers.

You can check your current nameservers by performing a Whois lookup.

Remember, anytime you modify DNS (such as nameservers), it can take up to 24 hours to propagate.

If you have any further questions, feel free to post them below.
Thank you,


To submit a comment on this answer, please first login.

Hello John-Paul
I did what you suggested. File Zilla got a connection but it stopped at this point:
....... ...........
Response: 200 Data protection level set to "private"
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Error: Failed to parse returned path.
Error: Failed to retrieve directory listing

Do you know why it´s not working completely? Maybe the path is wrong, how can I fix it?
Thank you.
25 Points

2013-07-30 2:02 pm EST
Hello perigono,

Sorry to hear that you're having some issues connecting to your site when using FileZilla. The fact that you are able to connect to the site with Windows Explorer shows that it's more than likely either a setting in FileZilla causing the issues, or that you have some sort of security software such as a Firewall possibly blocking the application from a full connection.

According to other FileZilla users in the FileZilla forums, it would seem that a common cause of this issue is having your transfer mode set to Passive which is the default recommended setting, and they've had success connecting with it set to Active mode. You can control this setting by following these steps:

  1. Click on Edit then Settings

  2. Under the Connection section click on FTP

  3. Try changing the Transfer Mode to Active

If that doesn't work, try to temporarily disable any network security applications that you might be running and possibly interfering with FileZilla's connection attempts.

Please let us know if you continue to experience these issues after trying these options.

- Jacob

3,713 Points
2013-07-30 2:39 pm EST
Hello Jacob,
I did what you suggested but it did not work. I changed the settings in many ways with no success. Finally, I found the solution on http://www.bluehostforum.com/showthread.php?19460-wordpress-directory-is-empty-in-filezilla, as stated at the bottom:

"I called support. I created my FTP account incorrectly in some way. Not sure how. Used Quickconnect with host = decomposingsb.com, username = dlpetry@decomposingsb.com, the password from my FTP account creation in the cPanel, and port = <blank>. Clicked QuickConnect and it worked. "

I did the same and it worked for me too. I thought you may want to know this. You may get the same request in the future.
Thank you very much for your prompt answer and kind concern.
Best Regards.
25 Points

2013-07-30 4:01 pm EST
Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.